当サイトが、Wordpress4.7.1を使っていたためにハッキングをされました。

ハッキング

当然、セキュリティ対策をしていたのですが、…(SiteGurd Plugin)。

グーグルからもメールで下記のような警告が来ていました。

貴サイトが WordPress の古いバージョンである WordPress 4.7.0 or 4.7.1 を実行していることが判明しました。古いバージョンやパッチを適用していないソフトウェアは、ハッキングやマルウェアの攻撃を受けやすくなり、貴サイトの訪問者に被害が及ぶことがあります。そのため、サイト上のソフトウェアをできるだけ早く更新することをおすすめします。

早速、確認したらすでにやられていたんですw。

WordPressに限らずですが、ソフトウェアはどうしてもセキュリティホールができてしまうようです。

当然、優秀なエンジニアが作っているのでミスは少ないのでしょうけどね。

取りあえず被害は最小限に食い止められたと思います。

常に最新のバージョンにアップすることはほんと大事です。